Opened 10 years ago

Closed 10 years ago

#9913 closed enhancement (invalid)

[Latest trunk / DataGrid] - Last column needs to be butted to ending edge

Reported by: Evan Owned by: Bryan Forbes
Priority: high Milestone: tbd
Component: DojoX Grid Version: 1.3.2
Keywords: ibm oci grid Cc: toonetown@…, drschwar@…, hwcdl@…, hongg@…,
Blocked By: Blocking:

Description

When columns are resized, it's better to have the last column butted to ending edge, currently a blank space will be left(please see attached "grid_column_resized_blank_space.jpg").

Pic "column_resized_ending_edge_butted.jpg" shows a common behavior in WinXP.

Attachments (2)

grid_column_resized_blank_space.jpg (32.5 KB) - added by Evan 10 years ago.
column_resized_ending_edge_butted.gif (122.1 KB) - added by Evan 10 years ago.

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by Evan

Changed 10 years ago by Evan

comment:1 Changed 10 years ago by Nathan Toone

Resolution: invalid
Status: newclosed

This is not a bug - you can use elastic cells to make up the difference. In your animated example, the "Subject" column is the elastic cell.

Note: See TracTickets for help on using tickets.