Opened 10 years ago

Closed 10 years ago

#9896 closed defect (fixed)

FloatingPane documentation syntax errors

Reported by: Josh Trutwin Owned by:
Priority: high Milestone: 1.4
Component: Documentation Version: 1.3.2
Keywords: Cc: nonken
Blocked By: Blocking:

Description

Getting some nasty errors on http://docs.dojocampus.org/dojox/layout/FloatingPane

System Message: ERROR/3 (<string>, line 42)

Error in "cv-compound" directive: no arguments permitted; blank line required before content block.

I'd fix myself but not sure how

Change History (1)

comment:1 Changed 10 years ago by dante

Cc: nonken added
Milestone: tbd1.4
Resolution: fixed
Status: newclosed

got rid of the errors. CodeGlass? isn't showing up (but docs are readable). Will ping nonken to see what the remainder of the issue is.

Note: See TracTickets for help on using tickets.