Opened 10 years ago

Closed 10 years ago

#9883 closed defect (duplicate)

[Dojo latest trunk / DataGrid / Editable Feature] - Sorting status is not updated during cell editing

Reported by: Evan Owned by: Bryan Forbes
Priority: high Milestone: tbd
Component: DojoX Grid Version: 1.3.2
Keywords: ibm oci grid Cc: toonetown@…, drschwar@…, hwcdl@…, hongg@…
Blocked By: Blocking:

Description

Steps to reproduce the issue:

  1. Open http://archive.dojotoolkit.org/nightly/dojotoolkit/dojox/grid/tests/test_edit_dijit.html
  2. Sort column "Priority", now column "Priority" is in ascending sequence.
  3. Double click the 4th cell in column "Priority", and change the content to anything like "note"
  4. The column "Priority" is still in ascending sorting, but in face it is not any more.

Please see the attached pic("grid_edit_sorting_status_issue.jpg") for more details.

Attachments (1)

grid_edit_sorting_status_issue.jpg (25.9 KB) - added by Evan 10 years ago.

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by Evan

comment:1 Changed 10 years ago by David Schwartz

this is a dupe of #9876. Adding additional detail to the original ticket.

comment:2 Changed 10 years ago by Nathan Toone

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.