Opened 10 years ago

Closed 10 years ago

#9834 closed defect (invalid)

DocTester failing regression test

Reported by: bill Owned by: mccain
Priority: high Milestone: tbd
Component: DojoX Widgets Version: 1.3.2
Keywords: Cc: nonken
Blocked By: Blocking:

Description

Load test_DocTester.html and press the "run" button. Two of the seven tets fail.

FAILED, actual result was:

>>> "one" + "two"
"three"
FAILED, actual result was: "onetwo"

and

>>> var one = 1
>>> 2 + one
"21"

FAILED, actual result was: 3

They also fail on 1.3.

Change History (2)

comment:1 Changed 10 years ago by dante

Cc: nonken added
Owner: changed from dante to mccain

please evaluate and triage/fix. cc'ing nonken in the even mccain's email alias is outdated.

comment:2 Changed 10 years ago by wolfram

Resolution: invalid
Status: newclosed

Those failures are intended behavior, to show what errors look like.

Note: See TracTickets for help on using tickets.