Opened 10 years ago

Closed 10 years ago

#9833 closed defect (duplicate)

[regression] FilePickerTextBox drop down blank

Reported by: bill Owned by: dante
Priority: high Milestone: tbd
Component: DojoX Form Version: 1.3.2
Keywords: Cc:
Blocked By: Blocking:

Description

Recently the FilePickerTextBox drop down shown in test_FilePickerTextBox.html is blank. Tested on FF3.5/mac.

I tried a slightly older build and it was operating correctly although getting a JS error about onLoadDeferred() getting called w/no data argument. Working correctly in 1.3.

Not sure when it broke or who broke it.

Change History (2)

comment:1 Changed 10 years ago by bill

Likely caused by #9835.

comment:2 Changed 10 years ago by bill

Resolution: duplicate
Status: newclosed

Yah, I confirmed it's the same root cause as #9835.

Note: See TracTickets for help on using tickets.