Opened 10 years ago

Closed 10 years ago

Last modified 9 years ago

#9788 closed defect (invalid)

It's impossible to have several items initially selected in MultiSelect

Reported by: Sanyok Owned by:
Priority: high Milestone: tbd
Component: Dijit - Form Version: 1.3.2
Keywords: Cc:
Blocked By: Blocking:

Description (last modified by bill)

When you write something like

<select dojoType="dijit.form.MultiSelect" id="some_id" size="4" style="width:300px">
    <option value="1" selected>one</option>
    <option value="2" selected>two</option>
    <option value="3" selected>three</option>
    <option value="4" selected>four</option>
</select>

only the last item gets selected

Change History (3)

comment:1 Changed 10 years ago by Sanyok

Sorry for creating this ticket - i just failed to read documentation carefully.

comment:2 Changed 10 years ago by bill

Description: modified (diff)
Resolution: invalid
Status: newclosed

I guess that means there's not a bug after all.

comment:3 Changed 9 years ago by bill

Component: DijitDijit - Form
Note: See TracTickets for help on using tickets.