Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#966 closed defect (invalid)

Editor2: not saving state

Reported by: bill Owned by: liucougar
Priority: high Milestone:
Component: Editor Version: 0.3
Keywords: Cc:
Blocked By: Blocking:

Description

This seems so simple; maybe I missed something?

Editor2 seems to lose it's state (ie, the text being edited) when you go off the page and then use the back button to return to the page.

I've attached a testcase.

Attachments (1)

editorSave.html (472 bytes) - added by bill 13 years ago.
test case

Download all attachments as: .zip

Change History (7)

Changed 13 years ago by bill

Attachment: editorSave.html added

test case

comment:1 Changed 13 years ago by liucougar

Milestone: 0.40.5
Owner: changed from alex to liucougar

comment:2 Changed 13 years ago by dylan

duplicate of #784?

comment:3 Changed 13 years ago by liucougar

no, that are not the same issue

comment:4 Changed 13 years ago by dylan

Component: WidgetsEditor

comment:5 Changed 13 years ago by liucougar

Milestone: 0.50.4.1
Resolution: invalid
Status: newclosed

you should specify saveName to a none-empty string, and the state can be saved properly

comment:6 Changed 12 years ago by (none)

Milestone: 0.4.1

Milestone 0.4.1 deleted

Note: See TracTickets for help on using tickets.