Opened 10 years ago

Closed 10 years ago

#9645 closed defect (duplicate)

Grid/Latest Dojo SVN/IE7 - Resize indicator line is wrongly positioned in IE7 when font size is increased(Ctrl +)

Reported by: Evan Owned by: Bryan Forbes
Priority: high Milestone: tbd
Component: DojoX Grid Version: 1.3.2
Keywords: ibm oci grid a11y Cc: toonetown@…, drschwar@…, hwcdl@…, hongg@…, Becky_Gibson@…, sos
Blocked By: Blocking:

Description

Resize indicator line is wrongly positioned in IE7 when font size is increased(by Ctrl +).

Steps:

  1. Open http://archive.dojotoolkit.org/nightly/dojotoolkit/dojox/grid/tests/test_data_grid.html
  2. Increase font size by pressing Ctrl and +
  3. Choose and resize a column

Please see the attached pic - "grid_resize_issue_zoomed.JPG"

Attachments (1)

grid_resize_issue_zoomed.JPG (46.8 KB) - added by Evan 10 years ago.

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by Evan

comment:1 Changed 10 years ago by Nathan Toone

Cc: sos added

Shane is actually the one who originally worked on this resize indicator...perhaps he could have some input?

comment:2 Changed 10 years ago by Nathan Toone

Resolution: duplicate
Status: newclosed

Duplicate of #9472

Note: See TracTickets for help on using tickets.