Opened 10 years ago

Closed 10 years ago

#9592 closed defect (invalid)

Dojo Offline 1.1.1 compatibility issue with Google gears v 0.5.19.0

Reported by: tarungupta Owned by: Brad Neuberg
Priority: high Milestone: tbd
Component: Storage/Flash Version: 1.1.1
Keywords: offline gears workerpool Cc: tarun.iiita@…
Blocked By: Blocking:

Description

I am using Dojo 1.1.1 and Google Gears 0.5 and I am unable to use the encrypt and decrypt functionality of dojox sql. The error which I get says "SQL Exception: Argument 2 has invalid type or is outside allowed range.". As per my investigation the error is due to some compatibility issue between dojo offline and google gears worker pools.

Change History (4)

comment:1 Changed 10 years ago by Adam Peller

Component: GeneralStorage/Flash
Owner: changed from anonymous to bradneuberg

Have you tried the current version of Dojo?

comment:2 Changed 10 years ago by tarungupta

No, I have not tried with Dojo latest version.

Has this issue been fixed in the latest version of Dojo ?

comment:3 Changed 10 years ago by Adam Peller

Owner: changed from bradneuberg to Brad Neuberg

comment:4 Changed 10 years ago by Adam Peller

Resolution: invalid
Status: newclosed

Hi tarungupta. Our resources on that project are extremely scarce. If you're able to test on the current build and verify that this is still a problem, please reopen this ticket. Thanks!

Note: See TracTickets for help on using tickets.