Opened 10 years ago

Closed 7 years ago

#9534 closed task (duplicate)

[meta] Eliminating stray commas, cleanup, typo fixes.

Reported by: Eugene Lazutkin Owned by: Eugene Lazutkin
Priority: low Milestone: future
Component: General Version: 1.3.0
Keywords: Cc:
Blocked By: Blocking:

Description

A never-ending task to eliminate stray commas, which kill IE6/IE7.

Change History (15)

comment:1 Changed 10 years ago by Eugene Lazutkin

Priority: normallow
Status: newassigned

comment:2 Changed 10 years ago by Eugene Lazutkin

(In [18789]) Eliminating stray commas, !strict, refs #9534.

comment:3 Changed 10 years ago by Eugene Lazutkin

(In [18790]) Eliminating stray commas, !strict, refs #9534.

comment:4 Changed 10 years ago by Eugene Lazutkin

(In [18791]) Eliminating stray commas, !strict, refs #9534.

comment:5 Changed 10 years ago by Eugene Lazutkin

(In [18792]) Eliminating stray commas, !strict, refs #9534.

comment:6 Changed 10 years ago by Eugene Lazutkin

Somehow the robot missed [18788].

comment:7 Changed 10 years ago by Eugene Lazutkin

(In [20518]) Removing trailing spaces, !strict, refs #9534.

comment:8 Changed 10 years ago by Eugene Lazutkin

(In [20706]) Removing stray comma in the code example for dojo.replace, !strict, refs #9534.

comment:9 Changed 10 years ago by Eugene Lazutkin

Summary: Eliminating stray commas[meta] Eliminating stray commas, cleanup, typo fixes.

comment:10 Changed 10 years ago by Eugene Lazutkin

(In [21796]) Cleanup, !strict, refs #9534.

comment:11 Changed 9 years ago by Eugene Lazutkin

(In [23561]) Typo fixes, !strict, refs #9534.

comment:12 Changed 9 years ago by Eugene Lazutkin

(In [23580]) Fixed a typo in a comment, !strict, refs #9534.

comment:13 Changed 9 years ago by Eugene Lazutkin

(In [25224]) tests: cleanup obvious mistakes in our core tests, !strict, refs #9534.

comment:14 Changed 9 years ago by Eugene Lazutkin

(In [25278]) Harmless typo fix, !strict, refs #9534.

comment:15 Changed 7 years ago by bill

Resolution: duplicate
Status: assignedclosed

Duplicate of #13036.
We can roll this into #13036.

Note: See TracTickets for help on using tickets.