Opened 10 years ago

Closed 9 years ago

Last modified 8 years ago

#9325 closed defect (fixed)

IE8: grid lines missing in RTL

Reported by: taras Owned by: evan
Priority: low Milestone: 1.5
Component: DojoX Grid Version: 1.3.1
Keywords: bidi Cc:
Blocked By: Blocking:

Description (last modified by Adam Peller)

  • Columns vertical lines are not displayed (IE8 Only)

Attachments (1)

ie8.gif (12.2 KB) - added by taras 10 years ago.
Column Versical divisors are not seen in IE8

Download all attachments as: .zip

Change History (12)

Changed 10 years ago by taras

Attachment: ie8.gif added

Column Versical divisors are not seen in IE8

comment:1 Changed 10 years ago by Adam Peller

Description: modified (diff)
Keywords: bidi added

comment:2 Changed 10 years ago by Adam Peller

Description: modified (diff)

Please see patch in %5978 which partially addresses these problems, but for FF only.

comment:3 Changed 10 years ago by Adam Peller

First two problems appear to be fixed by [19101]. Only remaining problem in this ticket is the grid lines in IE8?

comment:4 Changed 10 years ago by Adam Peller

Priority: highnormal
severity: majornormal
Summary: test_grid_rtl resizing and alignment problemsIE8: grid lines missing in RTL

comment:5 Changed 10 years ago by Nathan Toone

Resolution: duplicate
Status: newclosed

Marking dupe of #9169

comment:6 Changed 10 years ago by Adam Peller

Cc: Evan added
Milestone: tbdfuture
Priority: normallow
Resolution: duplicate
Status: closedreopened

I think this one is distinct from #9169, but admittedly not high priority.

comment:7 Changed 10 years ago by Adam Peller

Description: modified (diff)

comment:8 Changed 9 years ago by Adam Peller

Cc: Evan removed
Owner: changed from Bryan Forbes to Evan
Status: reopenednew

comment:9 Changed 9 years ago by Adam Peller

Milestone: future1.5

comment:10 Changed 9 years ago by Adam Peller

Resolution: fixed
Status: newclosed

(In [22283]) CSS fix from Evan, ,fixes #9325

comment:11 Changed 8 years ago by bill

Owner: changed from Evan to evan
Note: See TracTickets for help on using tickets.