Opened 10 years ago

Closed 10 years ago

Last modified 8 years ago

#9280 closed defect (duplicate)

hitting 'Enter' on dialog submit button causes execute to be called twice

Reported by: Mignon Belongie Owned by:
Priority: high Milestone: tbd
Component: Dijit - Form Version: 1.3.0
Keywords: dialog submit enter Cc:
Blocked By: Blocking:

Description

This can be demonstrated with dijit/tests/test_Dialog.html in the 1.3.1 release. Tab through the fields, entering data, until the 'OK' button has focus, then hit 'Enter'.

Change History (2)

comment:1 Changed 10 years ago by Mignon Belongie

Resolution: duplicate
Status: newclosed

Sorry, just realized this is a duplicate of 9156.

comment:2 Changed 8 years ago by bill

Component: DijitDijit - Form
Note: See TracTickets for help on using tickets.