Opened 10 years ago

Closed 10 years ago

#9246 closed defect (fixed)

Dojox Grid 1.3.1 Yahoo Search Test broken

Reported by: vlad Owned by: Bryan Forbes
Priority: high Milestone: 1.4
Component: DojoX Grid Version: 1.3.0
Keywords: Cc:
Blocked By: Blocking:

Description

My application uses the example of dojox/grid/tests/test_yahoo_search.html

to display grids with search results

it is broken in 1.3x series And I tried the original test code dojox/grid/tests/test_yahoo_search.html

and that one is broken too. It appears that before I could specify the HTML text within a cell for search result, but now that HTML code is not rendered and instead is displayed verbatim.

I tried this in 1.3 and 1.3.1 on any browser.

Change History (3)

comment:1 Changed 10 years ago by vlad

I found that my bug is the same that has been entered ten-issues earlier

http://bugs.dojotoolkit.org/ticket/9236

comment:2 Changed 10 years ago by vlad

this has been fixed now, and the yahosearch example demonstrates the updated way of coding it

please close

comment:3 Changed 10 years ago by Nathan Toone

Milestone: tbd1.4
Resolution: fixed
Status: newclosed

This is fixed in the trunk.

Note: See TracTickets for help on using tickets.