Opened 13 years ago

Closed 13 years ago

Last modified 10 years ago

#913 closed defect (fixed)

Menu2_Bar positioning is broken on FF/Linux

Reported by: adam@… Owned by: bill
Priority: high Milestone:
Component: Widgets Version: 0.3
Keywords: Cc:
Blocked By: Blocking:

Description

The widget works fine except for the fact that "File, Edit, View, Help" are positioned such that the labels overlap and cannot be read. Popping up each menu works fine, and the position of the popup is correct relative to the label.

Don't remember seeing this on win32. Will test when I get back to a windows machine.

Change History (3)

comment:1 Changed 13 years ago by dylan

Milestone: 0.4
Owner: changed from anonymous to bill

comment:2 Changed 13 years ago by Adam Peller

Resolution: fixed
Status: newclosed

This was apparently only a problem on Firefox 1.0 (not a Linux problem as previously reported)

The problem is no longer reproducible. Bill's menu layout rewrite must have solved the problem.

comment:3 Changed 12 years ago by (none)

Milestone: 0.4

Milestone 0.4 deleted

Note: See TracTickets for help on using tickets.