Opened 10 years ago

Closed 7 years ago

#8981 closed enhancement (duplicate)

Connect Data Stores to Chart

Reported by: Mike Wilcox Owned by: Mike Wilcox
Priority: high Milestone: future
Component: Charting Version: 1.3.0b3
Keywords: data chart Cc: Eugene Lazutkin, deanw, David Schwartz
Blocked By: Blocking:

Description

I'm committing dojox.charting.DataChart?, which connects easily to a data store.

Attachments (2)

DataPresentation.js (12.3 KB) - added by Adam Peller 10 years ago.
Code from Dave Clark (IBM, CCLA) Perhaps Dave's implementation should be based off DataChart?? His provides divs to hold various legends, series, etc. as well as easier (but potentially redundant) accessors for objects and urls
test3.html (2.6 KB) - added by Adam Peller 10 years ago.
test to go with DataPresentation?.js - Dave Clark (IBM, CCLA)

Download all attachments as: .zip

Change History (6)

comment:1 Changed 10 years ago by Adam Peller

Cc: deanw David Schwartz added

Changed 10 years ago by Adam Peller

Attachment: DataPresentation.js added

Code from Dave Clark (IBM, CCLA) Perhaps Dave's implementation should be based off DataChart?? His provides divs to hold various legends, series, etc. as well as easier (but potentially redundant) accessors for objects and urls

Changed 10 years ago by Adam Peller

Attachment: test3.html added

test to go with DataPresentation?.js - Dave Clark (IBM, CCLA)

comment:2 Changed 10 years ago by Mike Wilcox

Milestone: 1.4future

comment:3 Changed 10 years ago by Adam Peller

DataPresentation?, for now, is a separate widget. See #9825.

comment:4 Changed 7 years ago by cjolif

Resolution: duplicate
Status: newclosed

Duplicate of #9825 .
was committed part of #9825 so let's close this?

Note: See TracTickets for help on using tickets.