Opened 11 years ago

Closed 8 years ago

#8962 closed defect (worksforme)

dojox.cometd Java client code throws a SocketException on the Android Dev Phone

Reported by: mparaz Owned by: Greg Wilkins
Priority: high Milestone: future
Component: DojoX Cometd Version: 1.3.0b3
Keywords: Cc:
Blocked By: Blocking:

Description

The attached client source code throws a java.net.SocketException?: The operation timed out on the Android Dev Phone. It works fine on the emulator.

I can send the complete Android project if needed.

Not sure about the version number in this ticket - the pom says 1.0-FINAL.

Attachments (1)

stack-src.zip (2.3 KB) - added by mparaz 11 years ago.

Download all attachments as: .zip

Change History (5)

Changed 11 years ago by mparaz

Attachment: stack-src.zip added

comment:1 Changed 11 years ago by mparaz

I forgot to mention: the attached zip file contains the complete stacktrace.

comment:2 Changed 10 years ago by dante

Milestone: tbdfuture

comment:3 Changed 8 years ago by Chris Mitchell

Resolution: wontfix

closing as wontfix, as cometd client is now maintained at cometd.org. query will be sent to cometd team/Simone Bordet for review by cometd project leads

comment:4 Changed 8 years ago by dylan

Resolution: wontfixworksforme
Status: newclosed

This is not reproducible in recent versions of Android, so it looks like it's already been resolved.

Note: See TracTickets for help on using tickets.