Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#8891 closed defect (worksforme)

dijit.tests.form.Form for 1.3.0rc1 fails on ff3.06

Reported by: ferz Owned by:
Priority: high Milestone: tbd
Component: Dijit Version: 1.3.0b3
Keywords: Cc:
Blocked By: Blocking:

Description


GROUP "dijit.tests.form.Form" has 1 test to run Error: test timeout in ../../dijit/tests/form/Form.html

ERROR IN:

(function () {return this.d;})

FAILED test: ../../dijit/tests/form/Form.html 0 ms ------------------------------------------------------------

Mozilla/5.0 (X11; U; DragonFly? i386; en-US; rv:1.9.0.6) Gecko/2009030909 Minefield/3.0.6

Change History (3)

comment:1 Changed 11 years ago by Adam Peller

Component: GeneralDijit
Owner: anonymous deleted

comment:2 Changed 11 years ago by bill

Resolution: worksforme
Status: newclosed

I can't reproduce this on http://download.dojotoolkit.org/release-1.3.0rc1/dojo-release-1.3.0rc1/dijit/tests/form/Form.html on FF3.0.7 mac or PC, not can phiggins.

There might be something strange with your environment? I'm not sure.

comment:3 Changed 11 years ago by James Burke

I believe this was a useragent detection issue: I committed a fix attached to ticket #8895. It is a temporary solution though, need something better, more comprehensive for 1.4, and hopefully we can rely less on useragent detection.

Note: See TracTickets for help on using tickets.