Opened 10 years ago

Closed 10 years ago

#8872 closed defect (invalid)

css files use # for comment

Reported by: tsingle Owned by:
Priority: high Milestone: tbd
Component: Dijit Version: 1.3.0b3
Keywords: Cc:
Blocked By: Blocking:

Description

The # character is used in an attempt to comment out the line in many of dijit's css files. (For example, search dijit.css for '#zoom: 1;'). This, of course, is not valid css ... it's difficult to characterize further, but these lines appear to cause linux/firefox to crash occasionally. Because these seem related to firefox crashes I give this defect "major" severity.

Change History (3)

comment:1 Changed 10 years ago by Nathan Toone

Resolution: fixed
Status: newclosed

(In [16997]) Fixes #8872 - change the way this onChange fires so we do not lose our connections

comment:2 Changed 10 years ago by Nathan Toone

Resolution: fixed
Status: closedreopened

comment:3 Changed 10 years ago by Nathan Toone

Resolution: invalid
Status: reopenedclosed

Oops...

My changes weren't meant for this bug.

However, this bug is actually not a bug. The places that we use #zoom: for example *AREN'T* to comment out those lines. They are to make those lines apply only to IE without increasing the priority of the selector. (dijitInline in dijit.css is an example - read the comment there about not using dj_ie).

Closing now as "invalid"

Note: See TracTickets for help on using tickets.