Opened 10 years ago

Closed 10 years ago

#8741 closed defect (invalid)

ContentPane is too small in Safari 4 Beta

Reported by: Ruth Lang Owned by:
Priority: high Milestone: tbd
Component: Dijit Version: 1.2.3
Keywords: Cc: A.Mueller@…
Blocked By: Blocking:

Description

The Height of a content pane inside a tabControl will be displayed too small in Safari 4 Beta. It works with Safari 3.x Same thing with Dojo 1.3 Beta see http://www.mapview.de/beispiele/mapview_dojo/index.html as an example with Dojo 1.3 Beta 1

Change History (1)

comment:1 Changed 10 years ago by bill

Resolution: invalid
Status: newclosed

Looks like the problem is that you should be including soria.js as the first thing in your index.html file, rather than including it after dojo.js.

This is a known issue with race-conditions loading CSS and JS. Try reording the loads and if it doesn't fix the problem then please re-open this (or post a comment and I will reopen).

Your test case fails on Safari 3 too, BTW.

Note: See TracTickets for help on using tickets.