Opened 11 years ago

Closed 8 years ago

#8740 closed defect (invalid)

dojox.grid.DataGrid cells can't mix colspan & rowspan

Reported by: aqsalter Owned by: aqsalter
Priority: high Milestone: future
Component: DojoX Grid Version: 1.3.0b1
Keywords: Cc:
Blocked By: Blocking:

Description

Please see this thread for more information. http://dojotoolkit.org/forum/dojox-dojox/dojox-grid-support/stuck-structure-colspan-and-rowspan-combined-impossible

I can confirm this happening on Firefox & Safari, Dojo 1.3.0b1

Change History (6)

comment:1 Changed 11 years ago by Adam Peller

Component: GeneralDojoX Grid
Owner: changed from anonymous to Bryan Forbes

comment:2 Changed 11 years ago by Bryan Forbes

Milestone: tbdfuture

comment:3 Changed 11 years ago by Nathan Toone

(In [17555]) Refs #8740 - fix trailing comma...

comment:4 Changed 11 years ago by Nathan Toone

Oops - last commit should have been for #8704...not this one...

comment:5 Changed 8 years ago by Bryan Forbes

Owner: changed from Bryan Forbes to aqsalter
Status: newpending

Can you confirm this is still a problem and attach a test case?

comment:6 Changed 8 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.