Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#874 closed defect (fixed)

Dialog background does not resize with viewport

Reported by: adam@… Owned by: anonymous
Priority: lowest Milestone:
Component: General Version: 0.3
Keywords: Cc: adam@…
Blocked By: Blocking:

Description

tests/widget/test_Dialog2.html

The red fills the viewport, but if you resize the browser, it will not fill the new viewport. Same for the grayed backgroun in test_Dialog.html

Change History (4)

comment:1 Changed 13 years ago by dylan

Milestone: 0.4

comment:2 Changed 13 years ago by bill

Cc: adam@… added

Hmm, I can't reproduce this. The only slightly weird thing I see is that if you make the browser smaller it leaves a scrollbar on the side. Was this on test_Dialog2.html? Which browser?

comment:3 Changed 13 years ago by bill

Milestone: 0.40.3.1
Resolution: fixed
Status: newclosed

My mistake. I forgot to the checkin a file last week. Should be fixed with [4258]. Glad you noticed that.

comment:4 Changed 12 years ago by (none)

Milestone: 0.3.1

Milestone 0.3.1 deleted

Note: See TracTickets for help on using tickets.