Opened 11 years ago

Closed 10 years ago

#8701 closed defect (worksforme)

dojox.widget.Calender showing Nan for all dates

Reported by: pdhinoja Owned by: Shane O'Sullivan
Priority: high Milestone: tbd
Component: DojoX Widgets Version: 1.3.0b1
Keywords: Cc:
Blocked By: Blocking:

Description

Steps to recreate

  1. click on DateTextBox? to popup dojox.widget.calender.
  2. in popup calender, click on whitespaces around dates
  3. change the month
  4. you will Nan for all dates.

Screen shot attached

thanks, Parimal

Attachments (1)

dojo_error.jpg (31.5 KB) - added by pdhinoja 11 years ago.
screen shot of popup calender Nan error

Download all attachments as: .zip

Change History (5)

Changed 11 years ago by pdhinoja

Attachment: dojo_error.jpg added

screen shot of popup calender Nan error

comment:1 Changed 11 years ago by Adam Peller

Component: GeneralDojoX Widgets
Owner: changed from anonymous to Shane O'Sullivan

comment:2 Changed 10 years ago by Shane O'Sullivan

Is this occuring in 1.3b1? Or in an earlier version? I cannot reproduce this error in either FireFox? 3 or IE7. Can more details be added about which browser this was detected on, and which version of Dojo?

comment:3 Changed 10 years ago by pdhinoja

shane, this error is associated with 1.2.3. It is not reproduced with 1.3 beta.

but I have found another issue with calender in dojo1.3 beta.

dojox.widget.Calender in 1.3 beta version doesnt work in chrome. it was working in dojo1.2.3.

comment:4 Changed 10 years ago by Adam Peller

Resolution: worksforme
Status: newclosed

If there is a new issue, please file a new ticket to avoid confusion.

Closing since this cannot be reproduced with 1.3 beta.

Note: See TracTickets for help on using tickets.