Opened 14 years ago

Closed 14 years ago

Last modified 13 years ago

#870 closed defect (fixed)

Combobox dropdown occasionally does not work

Reported by: [email protected] Owned by: bill
Priority: high Milestone:
Component: Widgets Version: 0.3
Keywords: Cc:
Blocked By: Blocking:

Description

D:eclipsedojodojo-trunk estswidget est_ComboBox.html, step 5

I'm not entirely sure how to reproduce, but clicking on the dropdown of the comboboxes seems to work consistently the first time after page load, but often fails afterwards. Sometimes you will see the dropdown flash then disappear. Sometimes you will not see it at all.

Change History (4)

comment:1 Changed 14 years ago by [email protected]

Summary: IE: Combobox dropdown occasionally does not workCombobox dropdown occasionally does not work

Behavior described seems to be consistent across IE/Moz/Opera

comment:2 Changed 14 years ago by bill

Milestone: 0.3.1
Owner: changed from anonymous to bill
Status: newassigned

comment:3 Changed 14 years ago by anonymous

Resolution: fixed
Status: assignedclosed

Checked in janky fix in [4287].

But note that Morris is currently working on a better fix, and other fixes to the combobox widget.

comment:4 Changed 13 years ago by (none)

Milestone: 0.3.1

Milestone 0.3.1 deleted

Note: See TracTickets for help on using tickets.