Opened 11 years ago

Closed 8 years ago

#8641 closed defect (invalid)

dojox.grid title column not lined up with data column

Reported by: jakegour Owned by: Bryan Forbes
Priority: high Milestone: future
Component: DojoX Grid Version: 1.2.3
Keywords: Cc:
Blocked By: Blocking:

Description

The following tests show that the grid column titles do not line up with the column data:

Attachments (1)

column misalignment.png (1.7 KB) - added by jakegour 11 years ago.
Screen capture of issue (run in Chrome)

Download all attachments as: .zip

Change History (5)

comment:1 Changed 11 years ago by Adam Peller

The behavior I see on FF3 is that there is a delay and then the columns rectify themselves. Can you confirm? Or is this browser-dependent?

comment:2 Changed 11 years ago by jakegour

I tested this in IE7, FF3 and Chrome. All browsers show the same issue when the page is loaded and it's not rectified until I generate a resize event (ie. resize column, or browser window).

Changed 11 years ago by jakegour

Attachment: column misalignment.png added

Screen capture of issue (run in Chrome)

comment:3 Changed 11 years ago by Bryan Forbes

Milestone: tbdfuture

comment:4 Changed 8 years ago by Bryan Forbes

Resolution: invalid
Status: newclosed

I cannot reproduce this issue in FF3.6 or the latest stable version of Chrome.

Note: See TracTickets for help on using tickets.