Opened 11 years ago

Closed 11 years ago

#8568 closed defect (fixed)

ExpandoPane: display glitch on closed pane (title is visibility:hidden instead of display:none)

Reported by: bill Owned by: nonken
Priority: high Milestone: 1.3
Component: DojoX Widgets Version: 1.2.3
Keywords: Cc:
Blocked By: Blocking:

Description

Try closing the ExpandoPane on IE6. Here's how it looks in test_ExpandoPane.html:

The problem is that this CSS rule starts firing:

.dojoxExpandoClosed .dojoxExpandoTitleNode {ExpandoPane.css (line 12)
visibility:hidden;
}

so the title is hidden using visibility: hidden rather than just hiding the title via display:none.

Attachments (1)

closed.png (5.2 KB) - added by bill 11 years ago.

Download all attachments as: .zip

Change History (2)

Changed 11 years ago by bill

Attachment: closed.png added

comment:1 Changed 11 years ago by dante

Milestone: tbd1.3
Resolution: fixed
Status: newclosed

fixed in [16553]

Note: See TracTickets for help on using tickets.