Opened 10 years ago

Closed 10 years ago

#8541 closed defect (worksforme)

dojox.widget.Calender not workling properly in IE7 and FF

Reported by: pdhinoja Owned by: Shane O'Sullivan
Priority: high Milestone: 1.4
Component: DojoX Widgets Version: 1.2.3
Keywords: Cc:
Blocked By: Blocking:

Description

It is observed that dojox.widget.calender is not displayed properly in IE7 and FF2. in IE7 it only shows M T W T F S. sunday column is missing(hide). in FF it displays ok but it is clipping from bottom.

Also in FF2 it displays as S M T W T F S. so first column start with Sunday where in in IE7 it start with Monday

Change History (8)

comment:1 Changed 10 years ago by pdhinoja

one more error found is: if you click on month name, month preview will come and if you click on 2nd month from top row, it will display the 3rd month calender for first time. if you do same process again, it display correct selected month.

comment:2 Changed 10 years ago by Adam Peller

Owner: changed from dante to Shane O'Sullivan
Priority: highnormal

This appears to be partially a dup of #8535, filed just the other day. Please file issues separately in the future, as it makes things easier to track. thanks.

Lowering priority, even though this is probably high priority for the user, this is an experimental widget and therefore not high priority to the project. Shane, can you assess?

comment:3 Changed 10 years ago by Adam Peller

also, pdhinoja may want to try retesting on the nightlies. I see a large changeset from Shane landed at [16507], though it's not obvious what it fixes.

comment:4 Changed 10 years ago by dante

Milestone: tbd1.4

comment:5 Changed 10 years ago by Shane O'Sullivan

I am unable to reproduce this any more, as I have recently checked in a number of changes. I have tested it on FF2, FF3 and IE7.

If no one else can reproduce this on the nightlies, I will close this soon.

comment:6 Changed 10 years ago by Shane O'Sullivan

Resolution: fixed
Status: newclosed

Closing the ticket as I can no longer reproduce it.

comment:7 Changed 10 years ago by Adam Peller

Resolution: fixed
Status: closedreopened

comment:8 Changed 10 years ago by Adam Peller

Resolution: worksforme
Status: reopenedclosed

Shane, please don't use 'fixed' for a resolution unless a fix was applied. Thanks.

Note: See TracTickets for help on using tickets.