Opened 11 years ago

Closed 8 years ago

#8529 closed defect (invalid)

problem with debugAtAllCost and _Grid.js

Reported by: yherve Owned by: yherve
Priority: high Milestone: future
Component: DojoX Grid Version: 1.2.3
Keywords: Cc:
Blocked By: Blocking:

Description

Hello dojo team,

A small problem seen on the trunk: I use DataGrid? in my app and debugAtAllCost does not work.

After investigation, the problem seems to be in _Grid.js

If I comment out the following line, debugAtAllCost works fine dojo.require("dijit.dijit");

thanks

Yann

Change History (4)

comment:1 Changed 11 years ago by Adam Peller

Component: GeneralDojoX Grid
Owner: changed from anonymous to Bryan Forbes

comment:2 Changed 11 years ago by Bryan Forbes

Milestone: tbdfuture

I can't reproduce this problem. Please attach a test case.

comment:3 Changed 8 years ago by Bryan Forbes

Owner: changed from Bryan Forbes to yherve
Status: newpending

comment:4 Changed 8 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.