Opened 10 years ago

Closed 10 years ago

#8409 closed defect (duplicate)

disabling dojox.form.FileUploader Button does not work

Reported by: rsaccon Owned by: Mike Wilcox
Priority: high Milestone: tbd
Component: General Version: 1.2.3
Keywords: dojox, FileUploader Cc:
Blocked By: Blocking:

Description

when I disable a button to which I have connected a dojox.form.FileUploader?, clicking on the disabled button still triggers opening the OS file selection dialog.

I am using dojo from trunk and testing on latest Firefox on Mac OS X

Change History (2)

comment:1 Changed 10 years ago by dante

Owner: changed from anonymous to Mike Wilcox

comment:2 Changed 10 years ago by Mike Wilcox

Resolution: duplicate
Status: newclosed

Duplicate of #8333

Note: See TracTickets for help on using tickets.