Opened 10 years ago

Closed 10 years ago

#8402 closed defect (duplicate)

Editor: createLink plugin fields unresponsive if editor is within a dialog

Reported by: Chris Walters Owned by: liucougar
Priority: high Milestone: tbd
Component: Editor Version: 1.2.3
Keywords: Cc: development-staff@…
Blocked By: Blocking:

Description

For an Editor within a Dialog with the extraPlugins set to have the createLink, the ability to add or edit links does not work. The tooltip dialog appears, but the fields do not accept any input.

Attachments (1)

test_Dialog_Editor_createLink.html (1.3 KB) - added by Chris Walters 10 years ago.
test showing createLink bug

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by Chris Walters

test showing createLink bug

comment:1 Changed 10 years ago by Adam Peller

looks like a duplicate of #8339

comment:2 Changed 10 years ago by bill

Resolution: duplicate
Status: newclosed

Right, which is in turn a duplicate of #7716. This will be handled there.

Note: See TracTickets for help on using tickets.