Opened 10 years ago

Closed 10 years ago

#8370 closed defect (duplicate)

Secure and Non secure popups in IE

Reported by: lahiri Owned by: anonymous
Priority: high Milestone: tbd
Component: General Version: 1.1.1
Keywords: Cc:
Blocked By: Blocking:

Description

We are using Websphere Portal 6.1 which uses Dojo in themes. We are getting "This page contains both secure and nonsecure items. Do you want to display the nonsecure items?" message in IE 6 & 7. We commented the 1497 to 1500 in the attached dojo.js.uncompressed.js fille.ie

if(!dojo.config.afterOnLoad){ document.write('<scr'+'ipt defer src=":" ' + 'onreadystatechange="if(this.readyState==\'complete\'){' + dojo._scopeName + '._loadInit();}">'+ '</scr'+'ipt>'); } The above code snippet was commented and there were no popups. Is this a bug? Is there any fixes available for this.

Attachments (1)

dojo.js.uncompressed.rar (105.1 KB) - added by lahiri 10 years ago.

Download all attachments as: .zip

Change History (2)

Changed 10 years ago by lahiri

Attachment: dojo.js.uncompressed.rar added

comment:1 Changed 10 years ago by James Burke

Resolution: duplicate
Status: newclosed

Dupe of #8373

Note: See TracTickets for help on using tickets.