Opened 11 years ago

Closed 11 years ago

#8300 closed defect (fixed)

tundraGrid.css refers to nonexistent file

Reported by: dluke Owned by: Bryan Forbes
Priority: high Milestone: 1.3
Component: DojoX Grid Version: 1.2.3
Keywords: Cc:
Blocked By: Blocking:

Description

dojox/grid/_grid/tundraGrid.css references dijit/themes/tundra/images/arrowUp.png and dijit/themes/tundra/images/arrowDown.png which no longer exist.

It looks like it could just be changed to smallArrowDown.png and smallArrowUp.png

Change History (4)

comment:1 Changed 11 years ago by andeol

I can confirm this on 1.2.3. The effect is that the arrows that indicate the sort direction in the header do not show up when using the old grid (dojox.Grid). I note that the new grid (dojox.grid.DataGrid?) uses characters instead of images to render the arrows, so I guess that's one way to fix it. But changing to smallArrow* would be a trivial fix.

comment:2 Changed 11 years ago by Bryan Forbes

Milestone: tbd1.3

comment:3 Changed 11 years ago by Adam Peller

see #8054

comment:4 Changed 11 years ago by Bryan Forbes

Resolution: fixed
Status: newclosed

fixed in [16452]

Note: See TracTickets for help on using tickets.