Opened 11 years ago

Closed 10 years ago

Last modified 10 years ago

#8161 closed defect (worksforme)

Editor: resize handle stops responding

Reported by: haysmark Owned by:
Priority: high Milestone: 1.4
Component: Editor Version: 1.2.1
Keywords: Cc:
Blocked By: Blocking:

Description

http://archive.dojotoolkit.org/nightly/checkout/dijit/tests/test_Editor_resize.html

If you drag the handle down slowly, it works. But if you move the mouse reasonably fast, the dragging stops when the mouse enters the Editor area at the bottom. It's like Editor is eating the drag event. This happens in all browsers.

Change History (3)

comment:1 Changed 11 years ago by bill

Milestone: tbd1.4
Owner: liucougar deleted
severity: normalmajor
Summary: Editor resize handle stops respondingEditor: resize handle stops responding

Assumedly this is due to the iframe, eating the mouse-move events.

Note that it's actually the BorderContainer splitter that can't be dragged anymore.

comment:2 Changed 10 years ago by bill

Resolution: worksforme
Status: newclosed

Not sure what changed, but neither Jared nor I can reproduce this anymore.

comment:3 Changed 10 years ago by haysmark

Yeah the BorderContainer? seems much more responsive now, that probably fixed it.

Note: See TracTickets for help on using tickets.