Opened 11 years ago

Closed 11 years ago

#8143 closed defect (worksforme)

Editor: LinkDialog rejects links with dashes

Reported by: bill Owned by: Adam Peller
Priority: high Milestone: 1.3
Component: Editor Version: 1.2.1
Keywords: Cc:
Blocked By: Blocking:

Description

http://dojotoolkit.org/sites/all/themes/dtk/img/banner-logo-text.gif is a valid URL but you can't input into the link dialog.

It's the dash character.

Not sure if - is officially allowed in links or not but it's obviously allowed in practice.

Change History (4)

comment:1 Changed 11 years ago by Adam Peller

Milestone: tbd1.3

comment:2 Changed 11 years ago by Adam Peller

works for me on FF3. Where'd you see this?

comment:3 Changed 11 years ago by Adam Peller

modified the regexp in [15875]

comment:4 Changed 11 years ago by bill

Resolution: worksforme
Status: newclosed

Hmm I can't reproduce it now.

Note: See TracTickets for help on using tickets.