Changes between Initial Version and Version 2 of Ticket #8122


Ignore:
Timestamp:
Feb 16, 2009, 10:56:32 PM (11 years ago)
Author:
haysmark
Comment:

Update: my FF2 was pointing to Java 1.4, not Java 1.5. After updating the system, this combination stopped working and was what produced the crash on the end of the test. When I was attempting to run FF3, it would instead point to the FF2 in my path unbeknown to me.

My FF3 install was also pointing to the nc7-gcc plugin. This caused the browser to crash when loading the browser with a robot page. When I pointed it to the plain nc7 plugin, the test worked as expected with no crash at the end. Hmm.

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #8122

    • Property Milestone changed from tbd to future
  • Ticket #8122 – Description

    initial v2  
    1 I tested the robot with FF2 and the Java 1.5 plugin on Linux but it remains to be seen whether FF3 and Java 1.6 work on Linux. Linux is special because Java on Linux uses the X11 event queue to simulate user input instead of the actual cursor and keyboard.
     1I tested the robot with FF2 and the Java 1.4 plugin on Linux but it remains to be seen whether FF3 and Java 1.6 work on Linux. Linux is special because Java on Linux uses the X11 event queue to simulate user input instead of the actual cursor and keyboard.
    22
    33Configuration: