Opened 11 years ago

Closed 11 years ago

Last modified 9 years ago

#8092 closed defect (duplicate)

_DateTimeTextBoxes do not work on FF3 using frames

Reported by: AkelGe Owned by:
Priority: high Milestone: tbd
Component: Dijit - Form Version: 1.2.1
Keywords: DateTextBox TimeTextBox Frame FF3 Cc:
Blocked By: Blocking:

Description

Using dojo 1.2.x DateTextBox? and TimeTextBox? show a strange behaviour if used in a frame on FF3. The picker (either Calendar or TimePicker?) shows up, but, as soon as a date or a time is selected (by clicking) the picker closes, but the new value is not reported in the input box. Opening the frame alone the DateTextBox? and the TimeTextBox? works fine. The problem is simply reproduct by creating a page with only a DateTextBox? inside. The problem is not present on Safari.

Change History (2)

comment:1 Changed 11 years ago by bill

Resolution: duplicate
Status: newclosed

Yup, dup of #7979.

comment:2 Changed 9 years ago by bill

Component: DijitDijit - Form
Note: See TracTickets for help on using tickets.