Opened 11 years ago

Closed 11 years ago

Last modified 9 years ago

#8086 closed enhancement (duplicate)

Textarea widget doesnt' support maxLength

Reported by: Dustin Machi Owned by: Douglas Hays
Priority: high Milestone: future
Component: Dijit - Form Version: 1.2.1
Keywords: Cc:
Blocked By: Blocking:

Description (last modified by bill)

Textarea widget doesnt' support maxLenght as TextBox does.

Change History (5)

comment:1 Changed 11 years ago by bill

Description: modified (diff)
Milestone: 1.3tbd
Owner: set to Douglas Hays

Given that Textarea is implemented using a contentEditable <div> I'm not sure how hard (or easy) this would be?

comment:2 Changed 11 years ago by Douglas Hays

Milestone: tbdfuture
Resolution: duplicate
Status: newclosed
Type: defectenhancement

Duplicate of enhancement ticket #2178

comment:3 Changed 9 years ago by Eugene Lazutkin

(In [22373]) charting: minor reformulation, !strict, refs #8086.

comment:4 in reply to:  3 Changed 9 years ago by Eugene Lazutkin

Replying to elazutkin:

(In [22373]) charting: minor reformulation, !strict, refs #8086.

Wrong reference, please disregard.

comment:5 Changed 9 years ago by bill

Component: DijitDijit - Form
Note: See TracTickets for help on using tickets.