Opened 11 years ago

Closed 11 years ago

#8061 closed defect (duplicate)

Error in custom build with 1.2.1

Reported by: ssambi Owned by: James Burke
Priority: high Milestone: tbd
Component: BuildTools Version: 1.2.1
Keywords: Cc:
Blocked By: Blocking:

Description

I've got an error in my custom build with 1.2.1 version. The error is the following:

release:  Interning strings for : ../../../release/dojo/dijit/_TimePicker.js
release:      ..\..\..\release\dojo/dijit/templates/TimePicker.html
js: "jslib/i18nUtil.js#59(eval)", line 1: uncaught JavaScript runtime exception:
 SyntaxError: missing name after . operator
js: dijit..........release.dojo.dijit.form
js: ........^

I've attached my profile file, the parameters of build.bat and the full log. I've got the same error with 1.2.0

Change History (2)

comment:1 Changed 11 years ago by ssambi

To delete (duplicate of #8062)

comment:2 Changed 11 years ago by Adam Peller

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.