Opened 11 years ago

Closed 11 years ago

#8025 closed defect (fixed)

problem with expando initially closed

Reported by: yherve Owned by: dante
Priority: low Milestone: 1.3
Component: Dojox Version: 1.2.0
Keywords: ExpandoPane Cc:
Blocked By: Blocking:

Description

Hello dojo team,

I have a small problem: when the expando is initially closed, it is necessary to click twice to open it. Then you can close it and next time you try to open it, it works fine.

the problem is not specific to a particular browser (tried ff3 and ie7)

Attachments (1)

expandoClosedProblem.html (3.0 KB) - added by yherve 11 years ago.

Download all attachments as: .zip

Change History (4)

Changed 11 years ago by yherve

Attachment: expandoClosedProblem.html added

comment:1 Changed 11 years ago by Adam Peller

Owner: changed from Adam Peller to dante

comment:2 Changed 11 years ago by dante

Milestone: tbd1.4
Status: newassigned

comment:3 Changed 11 years ago by dante

Milestone: 1.41.3
Resolution: fixed
Status: assignedclosed

fixed in [15850]

fixes #8025 - really simple fix to expando so it will open on a single click when starting closed initially. also adding a test that tests startExpanded="false"

Note: See TracTickets for help on using tickets.