Opened 11 years ago

Closed 4 years ago

#7969 closed defect (patchwelcome)

CLDR build script performance: catalog failing with latest version of ant

Reported by: Adam Peller Owned by: Adam Peller
Priority: low Milestone: 1.13
Component: BuildTools Version: 1.2.0
Keywords: needsreview Cc:
Blocked By: Blocking:

Description

running with the latest version of ant, the script doesn't use the catalog for saxon and runs painfully slow, trying to resolve all of the urns on the network. Either fix this or document the restriction.

Change History (3)

comment:1 Changed 11 years ago by Adam Peller

Milestone: 1.3future

added warning to README in [15595]

comment:2 Changed 8 years ago by ben hockey

Keywords: needsreview added
Priority: highlow

peller, can this ticket be closed?

comment:3 Changed 4 years ago by dylan

Milestone: future1.12
Resolution: patchwelcome
Status: newclosed

Given that no one has shown interest in creating a patch in the past 5+ years, I'm closing this as patchwelcome.

Note: See TracTickets for help on using tickets.