Opened 14 years ago

Closed 14 years ago

Last modified 12 years ago

#787 closed defect (duplicate)

DOJO demos hang under IE6, XPSP2

Reported by: anonymous Owned by: anonymous
Priority: blocker Milestone:
Component: Website Version: 0.2
Keywords: Cc:
Blocked By: Blocking:

Description

ALL DOJO demos ("see it in action") hang under IE6, XPSP2

Attachments (2)

keyra_agustina004.jpg (23.9 KB) - added by anonymous 13 years ago.
Track Guide.doc (162.5 KB) - added by anonymous 13 years ago.

Download all attachments as: .zip

Change History (4)

comment:1 Changed 14 years ago by alex

Milestone: 0.3.1
Resolution: duplicate
Status: newclosed

this is a duplicate of #722

Changed 13 years ago by anonymous

Attachment: keyra_agustina004.jpg added

Changed 13 years ago by anonymous

Attachment: Track Guide.doc added

comment:2 Changed 12 years ago by (none)

Milestone: 0.3.1

Milestone 0.3.1 deleted

Note: See TracTickets for help on using tickets.