Opened 14 years ago

Closed 13 years ago

Last modified 12 years ago

#779 closed defect (fixed)

"explode" transition buggy for scrolled windows (firefox 1.5.0.1/linux) (on tooltips)

Reported by: filter-dojo@… Owned by: bill
Priority: high Milestone:
Component: Core Version: 0.3
Keywords: Cc:
Blocked By: Blocking:

Description

Hi everyone,

the "explode" effect on tooltips seems to be buggy in firefox 1.5.0.1/linux.

How to reproduce:

  1. Go to http://archive.dojotoolkit.org/nightly/tests/widget/test_Tooltip.html
  2. Resize your browser window small enough so that the vertical scrollbar appears
  3. Hover your mouse over one of the "exploding" tooltips

You should see that the destination of the "explosion" is off by at least 50 pixels. Can anyone confirm this?

Change History (8)

comment:1 Changed 14 years ago by bill

Component: GeneralCore
Milestone: 0.3.1
Owner: changed from anonymous to mxpxpod
Summary: "explode" transition buggy in firefox 1.5.0.1/linux (on tooltips)"explode" transition buggy for scrolled windows (firefox 1.5.0.1/linux) (on tooltips)

comment:2 Changed 14 years ago by bill

Owner: changed from mxpxpod to Bryan Forbes

comment:3 Changed 13 years ago by Bryan Forbes

Owner: changed from Bryan Forbes to alex

comment:4 Changed 13 years ago by alex

I'm not reproducing on FF/Mac, but I'll try again tomorrow with other platforms.

Regards

comment:5 Changed 13 years ago by bill

This happens as far back as revision 3816 so it's not due to Alex's changes.

The explosion seems to shoot upwards rather than downwards.

comment:6 Changed 13 years ago by bill

Owner: changed from alex to bill
Status: newassigned

comment:7 Changed 13 years ago by bill

Resolution: fixed
Status: assignedclosed

Fixed in [4282]

comment:8 Changed 12 years ago by (none)

Milestone: 0.3.1

Milestone 0.3.1 deleted

Note: See TracTickets for help on using tickets.