Opened 11 years ago

Closed 11 years ago

Last modified 8 years ago

#7781 closed defect (fixed)

[regression] typing special characters in FilteringSelect broken

Reported by: Douglas Hays Owned by: Douglas Hays
Priority: high Milestone: 1.2.1
Component: Dijit - Form Version: 1.2beta
Keywords: Cc: bill
Blocked By: Blocking:

Description

Run test_FilteringSelect.html .
In the special characters test, type more\
No match is found. Type more

and a match is found. This is wrong since there's only 1 backslash in the list of choices, and this worked in 1.1.1.
May be related to #7151 [14477].

Attachments (1)

7781.patch (413 bytes) - added by Douglas Hays 11 years ago.
needs to be verified and reviewed

Download all attachments as: .zip

Change History (5)

Changed 11 years ago by Douglas Hays

Attachment: 7781.patch added

needs to be verified and reviewed

comment:1 Changed 11 years ago by Douglas Hays

(In [15405]) References #7781. Add backslash to escape user inputed special characters in ComboBox?.

comment:2 Changed 11 years ago by Douglas Hays

Resolution: fixed
Status: newclosed

(In [15406]) Fixes #7781. Add backslash to escape user inputed special characters in ComboBox?.

comment:3 Changed 11 years ago by Adam Peller

Milestone: 1.31.2.1

comment:4 Changed 8 years ago by bill

Component: DijitDijit - Form
Note: See TracTickets for help on using tickets.