Opened 11 years ago

Closed 11 years ago

#7755 closed defect (worksforme)

firebug lite console not appearing on IE

Reported by: bill Owned by: anonymous
Priority: high Milestone: tbd
Component: General Version: 1.2beta
Keywords: Cc:
Blocked By: Blocking:

Description

Checking test_Button.html the firebug lite console appears in safari, but not in IE6.

isDebug is set to true.

Change History (2)

comment:1 Changed 11 years ago by James Burke

I just tried dijit/tests/form/test_Button.html in IE 6.0.2900.5512.(some other stuff) using the svn source (r15348) from the source (not a build) and I see the firebug lite console.

Were you using a build? Anything else possibly unusual?

comment:2 Changed 11 years ago by bill

Resolution: worksforme
Status: newclosed

Hmm, I can't reproduce this either anymore. I'll close until if/when it reoccurs.

Note: See TracTickets for help on using tickets.