Opened 11 years ago

Closed 11 years ago

#7636 closed defect (fixed)

[regression] Editor: font size on IE too small

Reported by: bill Owned by: nonken
Priority: high Milestone: 1.2
Component: Editor Version: 1.2beta
Keywords: Cc: Douglas Hays
Blocked By: Blocking:

Description (last modified by bill)

On IE7, compare http://download.dojotoolkit.org/release-1.1.0/dojo-release-1.1.0/dijit/tests/test_Editor.html to http://archive.dojotoolkit.org/nightly/dojotoolkit/dijit/tests/test_Editor.html

The font size is much too small on IE (above and beyond the 13pt --> 12pt change in dojo.css).

[15177] worked around this problem by adding style="font-size:12pt;" to the <div> in the test case but that shouldn't be necessary.

Problem seems to be in dojo.css:

BODY {	FONT: 75% Myriad,Helvetica,Tahoma,Arial,clean,sans-serif}

from [14525]

See also #5081, #6755.

Change History (2)

comment:1 Changed 11 years ago by bill

Description: modified (diff)

comment:2 Changed 11 years ago by bill

Resolution: fixed
Status: newclosed

(In [15229]) Don't set font on both html and body because if font-size is a percentage (ex: 75%), the effect is compounded and the text becomes really small.

Fixes #6755, #7636 !strict

Note: See TracTickets for help on using tickets.