Opened 11 years ago

Closed 11 years ago

Last modified 8 years ago

#7597 closed defect (worksforme)

[regression] InlineEditBox: ComboBox produces ItemFileReadStoreError (IE6)

Reported by: bill Owned by:
Priority: high Milestone: 1.2
Component: Dijit - Form Version: 1.2beta
Keywords: Cc:
Blocked By: Blocking:

Description

In test_InlineEditBox.html on IE6, click the InlineEditBox after "deluxe" and press the down arrow twice.

Error in ItemFileReadStore about invalid item (and no drop down appears).

Works on FF3.

Change History (2)

comment:1 Changed 11 years ago by bill

Resolution: worksforme
Status: newclosed

Ugh, now I can't reproduce this.

comment:2 Changed 8 years ago by bill

Component: DijitDijit - Form
Note: See TracTickets for help on using tickets.