Opened 11 years ago

Closed 11 years ago

#7585 closed defect (fixed)

[regression] TabContainer: text equivalent for close icon is too small

Reported by: Becky Gibson Owned by: Becky Gibson
Priority: high Milestone: 1.2
Component: Accessibility Version: 1.1.1
Keywords: Cc: Sam Foster
Blocked By: Blocking:

Description

The text equivalent for the close tab icon is the character 'x'. When displayed in high contrast mode the x is too small to recognize and thus needs to be larger. This is a regression since 1.1.1 when the x was larger and more visible in high contrast mode.

Change History (2)

comment:1 Changed 11 years ago by bill

Summary: tab container: text equivalent for close icon is too small[regression] TabContainer: text equivalent for close icon is too small

comment:2 Changed 11 years ago by Becky Gibson

Resolution: fixed
Status: newclosed

(In [15193]) fixes #7585 separate the alternative text node so it is not longer inside of the close image node. Added a wrapper node around both close image and close text nodes. Fixes issue of font size of the text alternative node being too small.

Note: See TracTickets for help on using tickets.