Opened 11 years ago

Closed 11 years ago

#7524 closed defect (wontfix)

dojox.presentation broken in IE

Reported by: damon Owned by: dante
Priority: high Milestone: 1.3
Component: Dojox Version: 1.1.1
Keywords: Cc: rthomas@…
Blocked By: Blocking:

Description

Please update the presentation code to run correctly in IE (testing against http://archive.dojotoolkit.org/nightly/dojotoolkit/dojox/presentation/tests/test_presentation.html)

Change History (3)

comment:1 Changed 11 years ago by dante

Component: GeneralDojox
Milestone: tbdfuture
Owner: changed from anonymous to dante

comment:2 Changed 11 years ago by dante

(In [14984]) refs #7524 - it seems IE is only broken in the widgets-in-slide case, which is an obvious regression. fixing testcase to "hide" this fact (presentation needs a rewrite, and has been experimental() since 0.9), and style cleanups thoughout. !strict

comment:3 Changed 11 years ago by dante

Milestone: future1.3
Resolution: wontfix
Status: newclosed

dojox.presentation is being demoted. it needs a rewrite, and we shouldn't ship it.

Note: See TracTickets for help on using tickets.