Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#7450 closed defect (fixed)

BorderContainer: splitters partially covered in test_BorderContainer_full.html

Reported by: Adam Peller Owned by: Adam Peller
Priority: high Milestone: 1.2
Component: Dijit Version: 1.1.1
Keywords: Cc:
Blocked By: Blocking:

Description (last modified by Adam Peller)

The right splitter on 'trailing' is there, but it is partially obscured by the top and bottom panes, which are sized incorrectly such that they overlap with the pane. This is a regression since 1.1.

snapshot of the problem

Attachments (1)

Picture 8.png (20.0 KB) - added by Adam Peller 11 years ago.
snapshot of the problem

Download all attachments as: .zip

Change History (5)

Changed 11 years ago by Adam Peller

Attachment: Picture 8.png added

snapshot of the problem

comment:1 Changed 11 years ago by Adam Peller

Description: modified (diff)

comment:2 Changed 11 years ago by bill

Summary: splitters partially covered in test_BorderContainer_full.htmlBorderContainer: splitters partially covered in test_BorderContainer_full.html

comment:3 Changed 11 years ago by Adam Peller

Resolution: fixed
Status: newclosed

(In [15008]) fix splitter layout. Fixes #7450 !strict

comment:4 Changed 11 years ago by bill

Milestone: tbd1.2
Note: See TracTickets for help on using tickets.