Opened 8 years ago

Closed 8 years ago

#743 closed defect (duplicate)

Floating Pane does not count in css positioning

Reported by: anonymous Owned by: anonymous
Priority: high Milestone:
Component: Widgets Version: 0.3
Keywords: Cc:
Blocked by: Blocking:

Description

The floating pane positional calculation fails on css positioning if the parent container has a top and/or left value other than zero. The calculation error is reproducable on IE and Mozilla
by pushing a pure css layout and pushing the containing container into a position absolute within a parent container.
The parent container has a top value of 100px for instance, now the window compared to the mousecursor pos is shifted 100px to the bottom due to the fact that the parent containers top is not calculated in.

Change History (3)

comment:1 Changed 8 years ago by anonymous

  • Version changed from 0.2 to 0.3

comment:2 Changed 8 years ago by anonymous

  • Component changed from General to Widgets

comment:3 Changed 8 years ago by bill

  • Resolution set to duplicate
  • Status changed from new to closed

Essentially the same as #683

Note: See TracTickets for help on using tickets.