Opened 11 years ago

Closed 11 years ago

Last modified 8 years ago

#7415 closed defect (fixed)

dijit.form.FilteringSelect broken in current 1.2 build

Reported by: Mike Wilcox Owned by:
Priority: high Milestone: 1.2
Component: Dijit - Form Version: 1.1.1
Keywords: FilteringSelect dijit Cc: bill, phiggins
Blocked By: Blocking:

Description

FilteringSelect? is broken. I tried to track down the cause. The nearest I can figure is valueNode is missing. I tried substituting focusNode but that sure didn't work. I couldn't go any further without digging through the change history, because I can't tell if this is a mistake, or a change that's partially implemented - maybe because of the new attr() method.

Change History (4)

comment:1 Changed 11 years ago by bill

Resolution: duplicate
Status: newclosed

Dup of #7414.

comment:2 Changed 11 years ago by dante

Resolution: duplicatefixed

(In [14863]) fixes #7415 - allow Service to use scriptFrame transport. Also IE issues discovered while testing, also fixed.

comment:3 Changed 11 years ago by dante

[14863] meant to refs #7451. this was already closed, so leaving as such.

comment:4 Changed 8 years ago by bill

Component: DijitDijit - Form
Note: See TracTickets for help on using tickets.